Bose Headset

For general discussion of the Just Aircraft family of aircraft.
Includes: Highlander, Escapade, Summit and SuperSTOL.

Moderator: scubarider2

Bose Headset

Postby scubarider2 » Thu Dec 10, 2015 1:40 pm

So I thought I would send out a post on an issue I am having to see if I can generate any ideas.
For my birthday I got a new A20 Bose Headset with Bluetooth. I was so excited! I currently have the Bose X. So fired up the plane, jumped in and plugged the headset in and nothing. I could not hear myself talk nor could I transmit. However, I could get bluetooth and hooked up my iPod and got music. So shut it down, went back to the manual to troubleshoot. Tried switching it from "mono" to "stereo" just to see. Well, that worked except now in that mode I only get sound out of the right ear during transmission and reception. I do get bluetooth and music out of BOTH. So frustrated!!!
So called Tech Support. Very nice folks. They walked me through a couple things and they ended up suggesting that I try the set in another plane. I did and it worked perfectly. *puzzled* My Bose X worked perfectly. So what the [email protected]#$% So from what I can determine it is not in the headset but somehow in the wiring of the plane just for the Bose A20. I am stumped. I checked connections etc and all seems good.
Any thoughts would be appreciated?
Dennis
Live as though you were going to die tomorrow, learn as though you were going to live forever...
User avatar
scubarider2
Topic Moderator
 
Posts: 1067
Joined: Mon Jan 28, 2008 7:03 pm
Location: Cleveland, GA

Re: Bose Headset

Postby danerazz » Thu Dec 10, 2015 6:55 pm

Sounds like your lane is set up for mono, but you have stereo jacks wired for mono, your wiring is to the wrong terminal post on the socket in the plane. When you have the headset in mono it is looking for a signal on the other post, but in stereo you probably only have one connected so that is the one you hear.

You mist likely need to desolder the wire on the panel mounted jack and re-solder it to the other terminal.
Dane

Paralysis by analysis
#242
danerazz
Veteran Member
 
Posts: 878
Joined: Tue Aug 18, 2009 9:33 pm
Location: Bangor

Re: Bose Headset

Postby scubarider2 » Sun Dec 13, 2015 6:52 pm

Dane, Thanks for the response. I did pull the jack and all wires were correct as far as I could tell. I tightened the tabs closer to the plug and yep...........that was it. Works perfectly now. :mrgreen:
Dennis
Live as though you were going to die tomorrow, learn as though you were going to live forever...
User avatar
scubarider2
Topic Moderator
 
Posts: 1067
Joined: Mon Jan 28, 2008 7:03 pm
Location: Cleveland, GA


Return to Just Aircraft