Rotax ignition bug bites!

For general discussion of the Just Aircraft family of aircraft.
Includes: Highlander, Escapade, Summit and SuperSTOL.

Moderator: scubarider2

Rotax ignition bug bites!

Postby KevinC » Wed Nov 16, 2016 11:09 pm

Well, the ~2006 vintage Rotax ignition bug bit me. I have been having trouble getting the engine started that cooler temperatures. Tonight I went out and attempted to start. It would not start cold-about 46°. I heated the ignition modules with a heat gun and it started immediately.

I have read about repair of these modules bye Carmo electronics in Netherlands and see they have a shop in California as well. Any experience with them? $247 for repair beats 1k....

Any other experience with this problem greatly appreciated.

K
User avatar
KevinC
Veteran Member
 
Posts: 436
Joined: Fri Aug 19, 2005 12:42 am
Location: Prosser, Washington

Re: Rotax ignition bug bites!

Postby gkremers » Thu Nov 17, 2016 7:26 am

Kevin,
Have you thought about adding the Reiff pre heater. I use one in the winter months, it heats and holds the oil at approx 110 degrees. If you do have the ignition boxes rebuild let us know how it works out. My experience with the ignition modules has been they either work or they don't.

Gary
User avatar
gkremers
Veteran Member
 
Posts: 403
Joined: Sun Aug 08, 2010 8:06 am
Location: Michigan

Re: Rotax ignition bug bites!

Postby KevinC » Thu Nov 17, 2016 3:33 pm

Website for Carmo - indicates they fix 'em.http://www.carmousa.com/index.php?main_page=index&cPath=671_2711_4731

Will post what I find out.

k
User avatar
KevinC
Veteran Member
 
Posts: 436
Joined: Fri Aug 19, 2005 12:42 am
Location: Prosser, Washington

Re: Rotax ignition bug bites!

Postby KevinC » Fri Nov 18, 2016 2:35 pm

Ok - Carmo USA replied that they do not repair Rotax ignition modules and sent me to their operation in Holland.

k
User avatar
KevinC
Veteran Member
 
Posts: 436
Joined: Fri Aug 19, 2005 12:42 am
Location: Prosser, Washington

Re: Rotax ignition bug bites!

Postby KevinC » Tue Dec 20, 2016 1:24 am

Update:

I received the ignitions back from Holland in three weeks and three days. Very professional. Installation and testing will have to wait until the weather improves.

K
Attachments
IMG_3281.JPG
User avatar
KevinC
Veteran Member
 
Posts: 436
Joined: Fri Aug 19, 2005 12:42 am
Location: Prosser, Washington

Re: Rotax ignition bug bites!

Postby KevinC » Thu Dec 29, 2016 10:02 pm

Update 2:

Ignition modules installed and ground tested. Fired right up at 44°F. Idle, mid, full power and ignition checks normal.

Next step is to fly it!

k
User avatar
KevinC
Veteran Member
 
Posts: 436
Joined: Fri Aug 19, 2005 12:42 am
Location: Prosser, Washington

Re: Rotax ignition bug bites!

Postby Av8r3400 » Mon Jan 02, 2017 10:17 am

Was the cost the same as the American operation?

What shipper did you use?
Av8r3400
User avatar
Av8r3400
Seasoned Member
 
Posts: 55
Joined: Mon Aug 04, 2008 6:50 am
Location: North Central Wisconsin

Re: Rotax ignition bug bites!

Postby R Rinker » Tue Jan 03, 2017 3:06 pm

OK, since I'm ignorant about Rotax....
If you have a module that won't start unless it's warmed up...would you still fly it after warming it up? Knowing that something is obviously wrong with it??
If it won't fire at 40 degrees, then it obviously is not airworthy...right??
This begs the question...what if you have this problem, but the weather has not gotten cold enough for it to show up. You would be flying an unairworthy module and not knowing it?
In that case, what if you flew into cold air and that module cooled off & quit firing??
Sounds to me, if those modules are on all Rotax engines, then all Rotax flyers are known, high risk gamblers.
Rodger Rinker - Rocky Mountain House, Alberta, Canada
Super Stol build/January 2014
NL7AL & VE6RWR
User avatar
R Rinker
Veteran Member
 
Posts: 169
Joined: Thu Jan 24, 2013 1:07 am

Re: Rotax ignition bug bites!

Postby gkremers » Tue Jan 03, 2017 3:50 pm

Roger,
I have no issues in hundreds of winter hours (below 0 F) on a Rotax 912. To suggest the ignition module is in some way making us high risk flyers is a stretch.

Gary
User avatar
gkremers
Veteran Member
 
Posts: 403
Joined: Sun Aug 08, 2010 8:06 am
Location: Michigan

Re: Rotax ignition bug bites!

Postby R Rinker » Wed Jan 04, 2017 6:08 pm

I was just asking a question Gary. Maybe someone could answer. Are you saying that if a module was defective and you flew into extremely cold air it would keep working?? If so , then why wouldn't it work to start the engine? I'm not arguing anything or accusing anything. I don't understand this and I would like an answer before I put my life on the line. If we have an inflight engine failure where I do a lot of my flying There's anywhere from a good chance of dying to 100% certainty, depending on just where we're operating. If no body can answer this, then perhaps my guess is correct as to the willingness to gamble.
Rodger Rinker - Rocky Mountain House, Alberta, Canada
Super Stol build/January 2014
NL7AL & VE6RWR
User avatar
R Rinker
Veteran Member
 
Posts: 169
Joined: Thu Jan 24, 2013 1:07 am

Re: Rotax ignition bug bites!

Postby gkremers » Wed Jan 04, 2017 7:11 pm

Roger,
I can't answer your question about starting and flying with a defective module, cold weather or not. In my 800 or so hours behind a Rotax 912 I've had one ignition failure and one voltage regulator failure. Both were diagnosed on the ground. My ignition didn't show any sign of weakening before it failed, it just didn't work one morning when I went to start it. I really like your insight on most of the posting but it seems you are not a big Rotax fan. In the territory you fly in you seem to be more comforatable flying behind a tried and true Lycoming or Continental. No issue with that. I have a couple thousand hours behind Lycoming O-360's, IO540's et. I can say the Rotax has had no more issues overall than the Lycomings. In our local flying community I have a very experienced pilot (instructor) and builder friend, he will no way fly behind the Rotax. When I ask him about it he just doesn't like the sound and it's not a REAL airplane engine. I respect him (and you) if thats your stance. You are the PIC and have to make the best choice for you.

BTW... I love the IO540 in my RV10!!

Happy New Year
Gary
User avatar
gkremers
Veteran Member
 
Posts: 403
Joined: Sun Aug 08, 2010 8:06 am
Location: Michigan

Re: Rotax ignition bug bites!

Postby KevinC » Thu Jan 05, 2017 12:55 pm

Another update:

Had a chance to test fly last weekend. Engine starts and runs well throughout all phases. I have about 2.5 hours on the repaired modules now with no difference in operation except that it starts, easily, at temps around 40 deg.

The total cost including shipping was right at $500. I shipped it to Holland USPS and they shipped it back UPS. Paid with PayPal.

For more background information on this problem: http://www.rotax-owner.com/en/rotax-forum/3-4-stroke-technical-questions/4963-80-hp-912ul-will-not-start?limitstart=0

sure was nice to fly again!!

k
User avatar
KevinC
Veteran Member
 
Posts: 436
Joined: Fri Aug 19, 2005 12:42 am
Location: Prosser, Washington

Re: Rotax ignition bug bites!

Postby gkremers » Thu Jan 05, 2017 3:18 pm

Kevin,
Glad to hear your back in the air. Thanks for the link, interesting discussion on the moduals. Maybe I've just been lucky with the 2 planes I built that use the 912. I agree with Rogers advise on just biting the bullet and purchasing new ones or rebuild them like you did. No way I would trust them if I had to use a heat gun to start the engine.

Gary
User avatar
gkremers
Veteran Member
 
Posts: 403
Joined: Sun Aug 08, 2010 8:06 am
Location: Michigan

Re: Rotax ignition bug bites!

Postby gkremers » Thu Jan 05, 2017 3:18 pm

Kevin,
Glad to hear your back in the air. Thanks for the link, interesting discussion on the moduals. Maybe I've just been lucky with the 2 planes I built that use the 912. I agree with Rogers advise on just biting the bullet and purchasing new ones or rebuild them like you did. No way I would trust them if I had to use a heat gun to start the engine.

Gary
User avatar
gkremers
Veteran Member
 
Posts: 403
Joined: Sun Aug 08, 2010 8:06 am
Location: Michigan

Re: Rotax ignition bug bites!

Postby KevinC » Thu Jan 05, 2017 3:46 pm

Yeah, I did the heat gun thing - but only as a diagnostic. The engine fired right up when ignitions heated so at that point I knew I had the bad ignition(s) and just had them both repaired. As a side note Carmo said they both tested bad for the dying/dead capacitor.

k
User avatar
KevinC
Veteran Member
 
Posts: 436
Joined: Fri Aug 19, 2005 12:42 am
Location: Prosser, Washington

Next

Return to Just Aircraft